Har jeg brug for Java

Adgang til E-boks og Bank med NemID krævede indtil udgangen af 2014 at Java Runtime var installeret på din Pc. Der anvendes nu en anden teknologi. Du har derfor som hovedregel ikke behov for at installere Java.

Opdateret 25. marts 2017

Java browser-plugin udgjorde tidligere et sikkerhedsproblem i din browsere. Dette problem er reduceret, da Google Chrome ikke længere understøtter Java. Java er ikke understøttet i Windows 10 browseren Edge, og den der default slået fra i Firefox. Hvis du har Java installeret, så bør du default slå den fra i Internet Explorer. Du bør kun aktivere den for sikre sites, hvor du har behov for denne plugin.

Installation af Java medførte tidligere ofte at ASK Toolbar, der er et uønsket program blev installeret. Denne komponent er nu fjernet fra Java

Hvis du anvender LibreOffice kan du via

Funktioner --> Indstillinger --> Avanceret --> fjerne Checktegnet for anvendelse af Java.

Hvis du anvender OpenOffice kan du via

Funktioner --> Indstillinger --> OpenOffice --> Java --> fjerne checktegnet for anvendelse af Java.
Java Indstillinger i OpenOffice og LibreOffice

Java Indstillinger i OpenOffice og LibreOffice

Du har kun brug for Java sammen med LibreOffice og OpenOffice, hvis du anvender databaseprogrammet Base.

Hvis du anvender Base, så skal du kontrollere, om du anvender 32 eller 64 bit udgaven af LibreOffice hhv. OpenOffice. Du skal hente den tilsvarende Java version.

Du kan anvende 32 bit versionen selvom du anvender 64 bit Windows.

Posted in Brugerprogrammer, Tekstbehandling and tagged , , , .

Skriv et svar